Browse Source

build: Updating lodash to 4.17.19

* https://npmjs.com/advisories/1523
* CVE-2019-10744

Change-Id: Ie6ad63ebf2425aeb6b3d42a4ea22b2526c0ee901
downstream
libraryupgrader 2 years ago
parent
commit
e8f1e5aba1
  1. 6
      package-lock.json

6
package-lock.json

@ -2392,9 +2392,9 @@
}
},
"lodash": {
"version": "4.17.15",
"resolved": "https://registry.npmjs.org/lodash/-/lodash-4.17.15.tgz",
"integrity": "sha512-8xOcRHvCjnocdS5cpwXQXVzmmh5e5+saE2QGoeQmbKmRS6J3VQppPOIt0MnmE+4xlZoumy0GPG0D0MVIQbNA1A==",
"version": "4.17.19",
"resolved": "https://registry.npmjs.org/lodash/-/lodash-4.17.19.tgz",
"integrity": "sha512-JNvd8XER9GQX0v2qJgsaN/mzFCNA5BRe/j8JN9d+tWyGLSodKQHKFicdwNYzWwI3wjRnaKPsGj1XkBjx/F96DQ==",
"dev": true
},
"log-symbols": {

Loading…
Cancel
Save