Browse Source

build: Updating npm dependencies for security issues

* Updated grunt to 1.0.3, addressing:
  * https://npmjs.com/advisories/577
  * CVE-2018-3721

Change-Id: I025c5a40856445e01090d4ab2835b411bb2d7a8b
downstream
libraryupgrader 3 years ago
parent
commit
d66be08f4e
  1. 28
      package.json

28
package.json

@ -1,16 +1,16 @@
{
"private": true,
"scripts": {
"test": "grunt test"
},
"devDependencies": {
"eslint-config-wikimedia": "0.5.0",
"grunt": "1.0.1",
"grunt-banana-checker": "0.6.0",
"grunt-eslint": "20.1.0",
"grunt-jsonlint": "1.1.0",
"grunt-stylelint": "0.9.0",
"stylelint": "8.2.0",
"stylelint-config-wikimedia": "0.4.2"
}
"private": true,
"scripts": {
"test": "grunt test"
},
"devDependencies": {
"eslint-config-wikimedia": "0.5.0",
"grunt": "1.0.3",
"grunt-banana-checker": "0.6.0",
"grunt-eslint": "20.1.0",
"grunt-jsonlint": "1.1.0",
"grunt-stylelint": "0.9.0",
"stylelint": "8.2.0",
"stylelint-config-wikimedia": "0.4.2"
}
}

Loading…
Cancel
Save