Browse Source

build: Updating dependencies

composer:
* mediawiki/mediawiki-codesniffer: 29.0.0 → 30.0.0

npm:
* eslint-config-wikimedia: 0.15.0 → 0.15.3
* grunt-stylelint: 0.14.0 → 0.15.0
* stylelint-config-wikimedia: 0.9.0 → 0.10.1

Change-Id: I48b221c1754c056b0f14af0d9b4e3b60f0d16aa2
downstream
libraryupgrader 2 years ago
parent
commit
2877914b04
  1. 2
      composer.json
  2. 929
      package-lock.json
  3. 6
      package.json

2
composer.json

@ -1,7 +1,7 @@
{
"require-dev": {
"jakub-onderka/php-parallel-lint": "1.0.0",
"mediawiki/mediawiki-codesniffer": "29.0.0",
"mediawiki/mediawiki-codesniffer": "30.0.0",
"jakub-onderka/php-console-highlighter": "0.4.0",
"mediawiki/minus-x": "1.0.0",
"mediawiki/mediawiki-phan-config": "0.9.1"

929
package-lock.json

File diff suppressed because it is too large

6
package.json

@ -4,12 +4,12 @@
"test": "grunt test"
},
"devDependencies": {
"eslint-config-wikimedia": "0.15.0",
"eslint-config-wikimedia": "0.15.3",
"grunt": "1.1.0",
"grunt-banana-checker": "0.9.0",
"grunt-eslint": "22.0.0",
"grunt-stylelint": "0.14.0",
"grunt-stylelint": "0.15.0",
"grunt-svgmin": "5.0.0",
"stylelint-config-wikimedia": "0.9.0"
"stylelint-config-wikimedia": "0.10.1"
}
}

Loading…
Cancel
Save